<!DOCTYPE html>
<html class='v2' dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2437439463-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://wackemall.blogspot.ro/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://wackemall.blogspot.com/2017/11/some-of-us-simply-havent-patience.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Wackemall Media, Mining, Manufacturing, Farming &amp; Transportation... Wackemall.com - Atom" href="https://wackemall.blogspot.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Wackemall Media, Mining, Manufacturing, Farming &amp; Transportation... Wackemall.com - RSS" href="https://wackemall.blogspot.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Wackemall Media, Mining, Manufacturing, Farming &amp; Transportation... Wackemall.com - Atom" href="https://www.blogger.com/feeds/1904808099544342663/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Wackemall Media, Mining, Manufacturing, Farming &amp; Transportation... Wackemall.com - Atom" href="https://wackemall.blogspot.com/feeds/2654022862761868816/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3061962209-ieretrofit.js"></script>
<![endif]-->
<meta content='https://wackemall.blogspot.com/2017/11/some-of-us-simply-havent-patience.html' property='og:url'/>
<meta content='Some Of Us Simply Haven&#39;t The Patience' property='og:title'/>
<meta content='  My second wife and I worked as a husband and wife truck driving team for a short while. One night in Gilroy, California, after driving 10 ...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Wackemall Media, Mining, Manufacturing, Farming &amp; Transportation... Wackemall.com: Some Of Us Simply Haven't The Patience</title>
<style type='text/css'>@font-face{font-family:'Rock Salt';font-style:normal;font-weight:400;src:local('Rock Salt Regular'),local('RockSalt-Regular'),url(//fonts.gstatic.com/s/rocksalt/v8/Q94aHXFHGip10K5uxi1jOKCWcynf_cDxXwCLxiixG1c.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 930px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 930px;
max-width: 930px;
_width: 930px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 360px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 360px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("360px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 360px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 360px;
margin-right: -360px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1904808099544342663&amp;zx=307e3210-5eed-4191-8e13-2e12b2d150c4' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1904808099544342663&amp;zx=307e3210-5eed-4191-8e13-2e12b2d150c4' rel='stylesheet'/></noscript>
</head>
<body class='loading variant-studio'>
<div class='navbar section' id='navbar' name='Navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d1904808099544342663\x26blogName\x3dWackemall+Media,+Mining,+Manufacturin...\x26publishMode\x3dPUBLISH_MODE_BLOGSPOT\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttps://wackemall.blogspot.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttps://wackemall.blogspot.com/\x26targetPostID\x3d2654022862761868816\x26blogPostOrPageUrl\x3dhttps://wackemall.blogspot.com/2017/11/some-of-us-simply-havent-patience.html\x26vt\x3d-2136682779353559674',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='https://wackemall.blogspot.ro/'>
Wackemall Media, Mining, Manufacturing, Farming &amp; Transportation... Wackemall.com
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Leading no one, making nothing, and going nowhere faster than we care to know...</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li>
<a href='https://wackemall.blogspot.ro/'>Home</a>
</li>
<li>
<a href='https://wackemall.blogspot.ro/p/about_16.html'>About</a>
</li>
<li>
<a href='http://wackemall.blogspot.com/search/label/Books'>Books</a>
</li>
<li>
<a href='http://wackemall.blogspot.com/search/label/Sale'>Sale</a>
</li>
<li>
<a href='https://wackemall.blogspot.ro/p/blog-page_76.html'>Index</a>
</li>
<li>
<a href='https://wackemall.blogspot.ro/p/returns.html'>Returns</a>
</li>
<li>
<a href='https://wackemall.blogspot.ro/p/blog-page_16.html'>FAQ</a>
</li>
<li>
<a href='https://wackemall.blogspot.ro/p/random.html'>Random</a>
</li>
<li>
<a href='http://wackemall.blogspot.com/search/label/Holidaze'>Holidaze</a>
</li>
<li>
<a href='https://wackemall.blogspot.ro/p/stories.html'>Stories</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Nov 13, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='1904808099544342663' itemprop='blogId'/>
<meta content='2654022862761868816' itemprop='postId'/>
<a name='2654022862761868816'></a>
<h3 class='post-title entry-title' itemprop='name'>
Some Of Us Simply Haven't The Patience
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-2654022862761868816' itemprop='description articleBody'>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="f33id-0-0">
<div class="_1mf _1mj" data-offset-key="f33id-0-0">
<span data-offset-key="f33id-0-0"><span data-text="true">My second wife and I worked as a husband and wife truck driving team for a short while. One night in Gilroy, California, after driving 10 hours plus spending 4 hours unloading the truck I gave her directions, "Turn right and the end of the driveway and follow that road to the Interstate. Then go south. I'll wake up before you get to San Diego."</span></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="15m7i-0-0">
<div class="_1mf _1mj" data-offset-key="15m7i-0-0">
<span data-offset-key="15m7i-0-0"><br data-text="true" /></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="fbidi-0-0">
<div class="_1mf _1mj" data-offset-key="fbidi-0-0">
<span data-offset-key="fbidi-0-0"><span data-text="true">I woke up 8 hours later only to discover we were still in Gilroy, just a couple of miles from where she started driving. "What happened?" I asked. "Why are we still in Gilroy?"</span></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="b6gd3-0-0">
<div class="_1mf _1mj" data-offset-key="b6gd3-0-0">
<span data-offset-key="b6gd3-0-0"><br data-text="true" /></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="5eq4a-0-0">
<div class="_1mf _1mj" data-offset-key="5eq4a-0-0">
<span data-offset-key="5eq4a-0-0"><span data-text="true">"I've been driving all night," she answered "I got lost."</span></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="3cvf8-0-0">
<div class="_1mf _1mj" data-offset-key="3cvf8-0-0">
<span data-offset-key="3cvf8-0-0"><br data-text="true" /></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="v18s-0-0">
<div class="_1mf _1mj" data-offset-key="v18s-0-0">
<span data-offset-key="v18s-0-0"><span data-text="true">"Did you know you were lost?" I asked.</span></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="8oiv1-0-0">
<div class="_1mf _1mj" data-offset-key="8oiv1-0-0">
<span data-offset-key="8oiv1-0-0"><br data-text="true" /></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="4c4hc-0-0">
<div class="_1mf _1mj" data-offset-key="4c4hc-0-0">
<span data-offset-key="4c4hc-0-0"><span data-text="true">"Yes," she answered.</span></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="13l27-0-0">
<div class="_1mf _1mj" data-offset-key="13l27-0-0">
<span data-offset-key="13l27-0-0"><br data-text="true" /></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="1jvl0-0-0">
<div class="_1mf _1mj" data-offset-key="1jvl0-0-0">
<span data-offset-key="1jvl0-0-0"><span data-text="true">"So why didn't you wake me?" I asked.</span></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="ffn2a-0-0">
<div class="_1mf _1mj" data-offset-key="ffn2a-0-0">
<span data-offset-key="ffn2a-0-0"><br data-text="true" /></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="1nhro-0-0">
<div class="_1mf _1mj" data-offset-key="1nhro-0-0">
<span data-offset-key="1nhro-0-0"><span data-text="true">"Because I was scared you'd be mad," she answered.</span></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="48fm2-0-0">
<div class="_1mf _1mj" data-offset-key="48fm2-0-0">
<span data-offset-key="48fm2-0-0"><br data-text="true" /></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="29c43-0-0">
<div class="_1mf _1mj" data-offset-key="29c43-0-0">
<span data-offset-key="29c43-0-0"><span data-text="true">"Not nearly as mad as I am now," I grumbled.</span></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="eu5ik-0-0">
<div class="_1mf _1mj" data-offset-key="eu5ik-0-0">
<span data-offset-key="eu5ik-0-0"><br data-text="true" /></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="5mvrq-0-0">
<div class="_1mf _1mj" data-offset-key="5mvrq-0-0">
<span data-offset-key="5mvrq-0-0"><span data-text="true">But I didn't raise my voice, I made no threats, I simply gave her the correct directions and allowed her to drive her final 2 hours of her shift.</span></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="d8t5u-0-0">
<div class="_1mf _1mj" data-offset-key="d8t5u-0-0">
<span data-offset-key="d8t5u-0-0"><br data-text="true" /></span></div>
</div>
<div class="" data-block="true" data-editor="b70ff" data-offset-key="7hcaf-0-0">
<div class="_1mf _1mj" data-offset-key="7hcaf-0-0">
<span data-offset-key="7hcaf-0-0"><span data-text="true">But when we got back to Greensboro, North Carolina I decided I would no longer be a part of a husband and wife truck driving team.<br /><br />Ever.</span></span></div>
<div class="_1mf _1mj" data-offset-key="7hcaf-0-0">
</div>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/08615912036741588743' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/08615912036741588743' rel='author' title='author profile'>
<span itemprop='name'>Billy Jones</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='https://wackemall.blogspot.com/2017/11/some-of-us-simply-havent-patience.html' itemprop='url'/>
<a class='timestamp-link' href='https://wackemall.blogspot.ro/2017/11/some-of-us-simply-havent-patience.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-11-13T05:00:00-05:00'>5:00 AM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=1904808099544342663&postID=2654022862761868816' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-612906913'>
<a href='https://www.blogger.com/post-edit.g?blogID=1904808099544342663&postID=2654022862761868816&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=1904808099544342663&postID=2654022862761868816&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=1904808099544342663&postID=2654022862761868816&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=1904808099544342663&postID=2654022862761868816&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=1904808099544342663&postID=2654022862761868816&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=1904808099544342663&postID=2654022862761868816&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://wackemall.blogspot.com/2017/11/some-of-us-simply-havent-patience.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='https://wackemall.blogspot.ro/search/label/Short%20Stories' rel='tag'>Short Stories</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='https://wackemall.blogspot.ro/2017/11/the-adventures-of-arnie-and-jake_13.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://wackemall.blogspot.ro/2017/11/the-adventures-of-arnie-and-jake.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://wackemall.blogspot.ro/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div><div class='widget HTML' data-version='1' id='HTML8'><script>
var linkwithin_site_id = 1113943;
</script>
<script src="//www.linkwithin.com/widget.js"></script>
<a href="http://www.linkwithin.com/"><img src="https://lh5.googleusercontent.com/proxy/JuiB0H5n0z7QjMs0pp9LVwCXjCv3RA0KU7Fvg0mLvkthOlZ6Uci-BBGRt9LDmfjveUzAbUzzYA=s0-d" alt="Related Posts Plugin for WordPress, Blogger..." style="border: 0"></a></div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget Image' data-version='1' id='Image1'>
<h2>Proudly Supporting</h2>
<div class='widget-content'>
<a href='http://www.piedmontsustainability.org/'>
<img alt='Proudly Supporting' height='73' id='Image1_img' src='//3.bp.blogspot.com/-Z7KLdZcozJI/WYnF9EYHDnI/AAAAAAAAHJc/9hj2YZ5K3sMKQXHw5GkM1feKWaFEd--gACK4BGAYYCw/s1600/Grow%2BShare%2BLive.JPG' width='200'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<div class='widget-content'>
<a href='http://wackemall.blogspot.com/2016/08/the-blogging-cow.html'>
<img alt='' height='166' id='Image2_img' src='//2.bp.blogspot.com/-dJ28KgE-p-0/V7Y9ldFo1WI/AAAAAAAAF6A/r5jN1tT56WMdkQpvYzqKSAg5NCi-4deBQCK4B/s170/Blogging%25252BCow.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>Latest Wackemall</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://wackemall.blogspot.com/' target='_blank'>
Wackemall Media, Mining, Manufacturing, Farming & Transportation... Wackemall.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://wackemall.blogspot.com/2018/02/bread-ties-part-3-swept-away.html' target='_blank'>
Bread Ties, Part 3, Swept Away
</a>
</span>

                      -
                    
<span class='item-snippet'>
Previously Unfinished He had been the top broker with his firm for ten 
years in a row and had been asked to help train other brokers at this 
year's annual ...
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Wackemall</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-title'><a href='https://wackemall.blogspot.ro/2018/02/unfinished.html'>Bread Ties, Part 1, Unfinished</a></div>
<div class='item-snippet'>&quot;You plan on leaving that bread tie on the floor?&quot; he asked.   &quot;I&#39;ll get it up in the morning when I sweep,&quot; she ans...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='https://wackemall.blogspot.ro/2018/02/part-2-gaslighting.html'>Bread Ties, Part 2: Gaslighting</a></div>
<div class='item-snippet'>Previously Unfinished   &#160;&quot;I think he&#39;s gaslighting me,&quot; she said to her therapist.   &quot;Why do you think he would gaslight ...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Contents</h2>
<div class='widget-content'>
**<a href="http://wackemall.blogspot.com/search/label/News">Wackemall Network News</a><br />

**<a href="http://wackemall.blogspot.com/2015/08/history-of-wackemall-part-1-aristotle.html">History Of Wackemall</a><br />

**<a href="http://wackemall.blogspot.com/search/label/Children%27s%20poetry">Children's poetry</a><br />

**<a href="http://wackemall.blogspot.com/search/label/Page%203%20Girls">Page 3 Girls</a><br />

**<a href="http://wackemall.blogspot.com/search/label/Sale">Sale</a><br />

**<a href="http://wackemall.blogspot.com/search/label/Poetry">Poetry</a><br />

**<a href="http://wackemall.blogspot.com/search/label/Short%20Stories">Short Stories</a><br />

**<a href="http://wackemall.blogspot.com/search/label/Motorcycle%20Poetry">Motorcycle Poetry</a><br />

**<a href="http://wackemall.blogspot.com/search/label/Fast%20Food%20Poetry">Fast Food Wars</a><br />

**<a href="http://wackemall.blogspot.com/search/label/Parking%20Meter%20Poetry">Parking Meter Poetry</a><br />

**<a href="https://wackemall.blogspot.com/search/label/Two%20Eagles%20Talking">Two Eagles Talking</a><br />

**<a href="http://wackemall.blogspot.com/search/label/Hyperlink%20Poetry">Hyperlink Poetry</a><br />

**<a href="http://wackemall.blogspot.com/search/label/Books">Books</a><br />

**<a href="http://wackemall.blogspot.com/search/label/Reports%20From%20The%20Field">Field Reports</a><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Double Opt-in Required</h2>
<div class='widget-content'>
<center><b>Free, No Spam Wackemall Newsletter</b><br />
<form method=post action=http://www.ymlp.com/subscribe.php?billyjones>
<table border=0>
<tr>
<td colspan=2>Fill out your e-mail address <br /> to receive our newsletter!</td>
</tr>
<tr>
<td><input type="text" name="YMLP0" size="20" /></td>
<td><input type="submit" value="Submit" /></td>
</tr>
<tr>
<td colspan=2>
<input type="radio" name="action" value="subscribe" checked /> Subscribe<input type="radio" name="action" value="unsubscribe" /> Unsubscribe</td>
</tr>
<tr>
<td colspan=2><a href="http://www.yourmailinglistprovider.com?a=M78UVF"><hosting by ymlp.com></hosting></a></td>
</tr>
</table>
</form>
</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<a href="http://wackemall.blogspot.com/feeds/posts/default">Subscribe Via RSS</a><br /><br /><a href="https://www.facebook.com/billy.jones.121">Follow Me On Facebook</a><br /><br /><a href="https://twitter.com/VeggieStalker">Follow Me On Twitter</a><br /><br /><a href="http://wackemall.blogspot.com/p/blog-page_16.html">Subscribe To My Newsletter</a><br /><br /><a href="http://wackemall.blogspot.com/p/contact_16.html">E-mail me</a><br /><br /><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>More by Billy</h2>
<div class='widget-content'>
**<a href="http://bloggingpoet2.blogspot.com/2013/10/two-bit-hack.html">Two Bit Hack</a><br />
**<a href="http://enduringdigitarti.blogspot.com/">Operation Enduring Digitarti</a><br />
**<a href="http://cyclemuse.blogspot.com/2012/12/first-glance.html">When I Were A Motorcycle</a><br />
**<a href="http://gatecitybomber.blogspot.com/">Gate City Bomber</a><br />
**<a href="http://wackemall.blogspot.com/2017/01/nothin-special-adventures-on-my-talking.html">Nothin' Special</a><br />
**<a href="http://www.vegetablestalker.com">VegetableStalker.com</a><br />
More to come...
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-1'>
</div>
</td>
<td class='columns-cell'>
<div class='sidebar section' id='sidebar-right-2-2'><div class='widget Label' data-version='1' id='Label1'>
<h2>Index</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Books'>Books</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Children%27s%20books'>Children&#39;s books</a>
<span class='label-count' dir='ltr'>(4)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Children%27s%20poetry'>Children&#39;s poetry</a>
<span class='label-count' dir='ltr'>(30)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Comedy'>Comedy</a>
<span class='label-count' dir='ltr'>(34)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Cooking'>Cooking</a>
<span class='label-count' dir='ltr'>(2)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Dictionary'>Dictionary</a>
<span class='label-count' dir='ltr'>(17)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Fast%20Food%20Poetry'>Fast Food Poetry</a>
<span class='label-count' dir='ltr'>(124)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Guest'>Guest</a>
<span class='label-count' dir='ltr'>(9)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/History'>History</a>
<span class='label-count' dir='ltr'>(77)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Holidaze'>Holidaze</a>
<span class='label-count' dir='ltr'>(96)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Humor'>Humor</a>
<span class='label-count' dir='ltr'>(43)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Hyperlink%20Poetry'>Hyperlink Poetry</a>
<span class='label-count' dir='ltr'>(47)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Ideas'>Ideas</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Lost%20and%20Found'>Lost and Found</a>
<span class='label-count' dir='ltr'>(40)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Motorcycle%20Poetry'>Motorcycle Poetry</a>
<span class='label-count' dir='ltr'>(50)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Motorcycles'>Motorcycles</a>
<span class='label-count' dir='ltr'>(49)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/News'>News</a>
<span class='label-count' dir='ltr'>(214)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Nothin%27%20Special'>Nothin&#39; Special</a>
<span class='label-count' dir='ltr'>(20)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Page%203%20Girls'>Page 3 Girls</a>
<span class='label-count' dir='ltr'>(25)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Parking%20Meter%20Poetry'>Parking Meter Poetry</a>
<span class='label-count' dir='ltr'>(84)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Photos'>Photos</a>
<span class='label-count' dir='ltr'>(15)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Poetry'>Poetry</a>
<span class='label-count' dir='ltr'>(290)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Project%20Supplies'>Project Supplies</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Recipes'>Recipes</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Reference'>Reference</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Revelations'>Revelations</a>
<span class='label-count' dir='ltr'>(1)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Sale'>Sale</a>
<span class='label-count' dir='ltr'>(12)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Short%20Stories'>Short Stories</a>
<span class='label-count' dir='ltr'>(147)</span>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Superman%20in%20the%2023rd%20Century'>Superman in the 23rd Century</a>
<span class='label-count' dir='ltr'>(3)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Thoughts'>Thoughts</a>
<span class='label-count' dir='ltr'>(148)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Tips%20and%20Tricks'>Tips and Tricks</a>
<span class='label-count' dir='ltr'>(17)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Two%20Eagles%20Talking'>Two Eagles Talking</a>
<span class='label-count' dir='ltr'>(30)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://wackemall.blogspot.ro/search/label/Wackemall'>Wackemall</a>
<span class='label-count' dir='ltr'>(18)</span>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar-right-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Wacked Page Views</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-right-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div></div>
</td>
</tr>
</tbody>
</table>
<div class='sidebar section' id='sidebar-right-3'><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
All trademarks and service marks referenced on this site are properties of their respective owners. <a href="http://wackemall.blogspot.com/search/label/Fast%20Food%20Poetry">Fast Food Wars</a> is not affiliated with any restaurant or chain and is solely owned by Billy Jones.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-right-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-3'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-3'>
</div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
(<a href="http://www.wackemall.com/">Copyright 1995-2017 Wackemall.com</a>, and Billy Jones.). Travel theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1904808099544342663&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>
<!--It is your responsibility to notify your visitors about cookies used on your blog. See http://www.blogger.com/go/cookiechoices for more details.-->
<script defer='' src='/js/cookiechoices.js'></script>
<script>
    document.addEventListener('DOMContentLoaded', function(event) {
      window.cookieChoices && cookieChoices.showCookieConsentBar && cookieChoices.showCookieConsentBar(
          (window.cookieOptions && cookieOptions.msg) || 'This site uses cookies from Google to deliver its services, to personalize ads and to analyze traffic. Information about your use of this site is shared with Google. By using this site, you agree to its use of cookies.',
          (window.cookieOptions && cookieOptions.close) || 'Got it',
          (window.cookieOptions && cookieOptions.learn) || 'Learn More',
          (window.cookieOptions && cookieOptions.link) || 'https://www.blogger.com/go/blogspot-cookies');
    });
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3953819307-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>